Degraded Performance and Occasional Request Failures

Incident Report for Apono Status

Resolved

Issue is resolved.
Posted Mar 19, 2026 - 13:44 UTC

Investigating

We are currently investigating issues with degraded performance and request failures.
Posted Mar 19, 2026 - 13:12 UTC