Elevated error rate with user logins

Incident Report for Apono Status

Resolved

Frontegg has marked this issue as resolved and we expect all systems to be operating normally.
Posted Oct 29, 2025 - 16:56 UTC

Identified

We are experiencing intermittent issues with user login to the Apono Portal due to an ongoing incident with Frontegg. They have identified the issue and are working on implementing a fix. Access requests can still be made via Slack or the CLI.
https://status.frontegg.com/
Posted Oct 29, 2025 - 16:16 UTC
This incident affected: Apono End User (Apono User Portal) and Apono Admin (Admin Console).