Issue with Apono web portal

Incident Report for Apono Status

Resolved

AWS has marked this as resolved and we expect all systems to be operating fully.
Posted Oct 20, 2025 - 23:40 UTC

Update

Web portal, CLI and Slack are back online. Requests to AWS services such as EC2, RDS, S3 and Lambda may not work. We are still monitoring.
Posted Oct 20, 2025 - 17:03 UTC

Update

Web portal, Slack and CLI are experiencing issues again. We are monitoring.
Posted Oct 20, 2025 - 15:52 UTC

Monitoring

Web portal, CLI and Slack are back online but you may still experience loading issues from time to time. We are monitoring.
Posted Oct 20, 2025 - 15:08 UTC

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 14:33 UTC

Update

We are continuing to investigate this issue. Slack and CLI work intermittently.
Posted Oct 20, 2025 - 14:33 UTC

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 14:32 UTC

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 13:57 UTC

Investigating

Due to an issue in AWS our web portal is currently having issues loading.
Requesting through Slack and CLI works as expected.

https://downdetector.com/status/aws-amazon-web-services/
https://health.aws.amazon.com/health/status?path=open-issues
Posted Oct 20, 2025 - 13:52 UTC